Data Processing Delay - Test Results, Events, Issues
Resolved
This incident has been resolved.
Posted Apr 24, 2024 - 13:44 CAT
Monitoring
A fix has been implemented and we are monitoring the situation. We are processing the backlog of data and will catch up shortly.
Posted Apr 24, 2024 - 13:33 CAT
Investigating
We are experiencing a delay in the processing of test results, events and issues.
Posted Apr 24, 2024 - 12:39 CAT
This incident affected: Dashboard and API.