Dashboard Not Showing Green Status
Resolved
This incident has been resolved.
Posted Apr 28, 2024 - 10:30 CAT
Update
We are continuing to monitor for any further issues.
Posted Apr 28, 2024 - 08:27 CAT
Monitoring
We have identified an issue which was causing the status on the Experience page to show as offline. We have implemented a fix and expect the state on that page to return to normal within the next 30 minutes. There has been no loss of data for customers, only an issue with the calculation showing the "good" state shown on the dashboard.
Posted Apr 28, 2024 - 08:27 CAT
This incident affected: Dashboard.