G5E/G5C Sensors
Resolved
The issue affecting G5E/G5C sensors has been identified, the root cause of the failure mitigated, and all the unaffected devices have been confirmed to be completely stable. No further failures will occur so there is no concern of a broader impact. If you devices were affected, you have been contacted directly via email or through Intercom chat. If you have not been notified, then you have not been affected by this issue. If you were affected, your sensor would have had a constant blue LED light and would've appeared offline on a dashboard, a factory reset will bring these devices back online. If you're still encountering issues please reach out to support.
Posted Nov 07, 2024 - 18:09 CAT
Monitoring
Affected customers will be contacted via email shortly.
Posted Oct 29, 2024 - 18:22 CAT
Identified
Following a recent software update, we have identified an issue causing some customer sensors to unexpectedly go offline. This has only been observed with G5E and G5C sensors.

If you experience any unexpected sensor downtime, please reach out to our support team.
Posted Oct 29, 2024 - 12:01 CAT
This incident affected: UXI Sensor.