Dashboard Outage
Resolved
The incident has been resolved. There was an intermittent issue with our third-party authentication provider, which prevented the dashboard from authenticating user sessions.
Posted Dec 05, 2024 - 12:40 CAT
Update
We are continuing to monitor for any further issues.
Posted Dec 05, 2024 - 12:15 CAT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2024 - 12:14 CAT
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 05, 2024 - 12:12 CAT
Investigating
Some users are not able to log into the dashboard. Users that were already logged in will be able to use the dashboard but will experience slow response
Posted Dec 05, 2024 - 12:10 CAT
This incident affected: Dashboard.