Timescale Cloud Outage impacting UXI Dashboard Systems
Resolved
This incident has been resolved.

All data is processed, no data loss occurred.
Posted Sep 14, 2021 - 21:17 CAT
Update
The underlying outage in Timescale Cloud is resolved. The system is now busy processing the backlog of data.

All dashboard functionality is restored.

The backlog of incident data is processing and we estimate it will be fully processed in the next few hours.
Posted Sep 14, 2021 - 20:45 CAT
Monitoring
There is a service outage in Timescale Cloud.

The Timescale Cloud team is currently investigating. We will continue to monitor and update as we get new information.

This is resulting in a delay in incident detection, however once the issue is resolved, all data will be retroactively processed.

In other words, no data will be lost, and the state of the dashboard will eventually be correct.
Posted Sep 14, 2021 - 18:46 CAT
This incident affected: Dashboard and Backend (Time series datastore, Data pipeline).