Alerts and notifications missing
Resolved
Some customers may have missed notifications and emails for incidents outside of the UXI system, from Wednesday, 2 October until Tuesday, 8 October.

We have implemented additional measures to ensure early detection of similar issues in the future.

We sincerely apologize for any inconvenience caused and appreciate your understanding as we continuously work on improving our services.
Posted Oct 09, 2024 - 08:28 CAT
Monitoring
We are busy working through the backlog on our issue pipeline. We are monitoring the progress and will update again when the backlog has been cleared.
Posted Oct 08, 2024 - 17:04 CAT
Investigating
We found an issue in the processing of issues to send notifications and alerts since Wednesday 1 October. We are busy investigating this and will update soon with more information.
Posted Oct 08, 2024 - 09:20 CAT
This incident affected: Notifications.