Data Processing Delays - Issues, Incidents, and Notifications
Resolved
This incident has been resolved.
Posted Mar 16, 2024 - 10:42 CAT
Monitoring
Our data processing infrastructure experienced a problem and fell behind with the processing of Issues, Incidents, and Notifications. No data has been lost and we are in the process of catching up. We should be caught up soon.
Posted Mar 16, 2024 - 09:35 CAT
This incident affected: Dashboard, Notifications and Backend (Data pipeline).