Intermittent timeouts or errors on Greenlake login

Resolved

This incident has been resolved.
Posted Dec 03, 2025 - 18:41 CAT

Monitoring

Some customers attempting to log in to the Dashboard via Greenlake may experience intermittent timeouts and internal errors. Customers not using Greenlake to log in are unaffected.
Posted Dec 03, 2025 - 15:57 CAT
This incident affected: Dashboard.