Maintenance still in progress
Resolved
We will send a post mortem in the next few days
Posted Jun 24, 2023 - 18:40 CAT
Update
We are continuing to monitor for any further issues.
Posted Jun 24, 2023 - 18:15 CAT
Monitoring
Maintenance is over. We encountered outages during the time. We will write a post-mortem once we have gather all the information and have identified the root cause of the outages.
Posted Jun 24, 2023 - 18:15 CAT
Update
We are continuing to investigate this issue.
Posted Jun 24, 2023 - 14:43 CAT
Investigating
We are currently investigating this issue.
Posted Jun 24, 2023 - 14:02 CAT
This incident affected: Dashboard.