Sensor communication delay
Resolved
This incident has been resolved.
Posted Jul 24, 2024 - 10:52 CAT
Update
We are continuing to monitor for any further issues.
Posted Jul 24, 2024 - 10:17 CAT
Monitoring
The incident has been resolved. We are monitoring the incident to ensure that data processing catches up
Posted Jul 24, 2024 - 10:16 CAT
Investigating
We are aware of a problem where sensors are not able to communicate with our cloud platform. We are investigating.
Posted Jul 24, 2024 - 09:52 CAT
This incident affected: Dashboard, UXI Sensor and Backend (Device gateway, Data pipeline).