Delay sending issue webhooks impacting certain customers

Resolved

This incident is resolved. All systems are operational as normal.
Posted Oct 04, 2021 - 20:43 CAT

Monitoring

There is currently up to a 36 hour backlog of updates related to issues that are pending being sent to customer webhooks.

This issue is only effecting certain customers.

We have fixed the underlying problem and expect our systems to catch up the backlog in the next 6 hours.
Posted Oct 04, 2021 - 18:43 CAT
This incident affected: API and Backend (Data pipeline).