Delayed test results
Resolved
We have resolved the issue
Posted Feb 23, 2024 - 15:33 CAT
Monitoring
We have implemented a fix and we are monitoring the situation
Posted Feb 23, 2024 - 14:47 CAT
Identified
We identified an issue where sensors have a delay in the data that they send.
Posted Feb 23, 2024 - 14:43 CAT
This incident affected: UXI Sensor.