Microsoft Teams / Skype for business test target is not responding to TCP pings.
Resolved
The test target utilized for Microsoft Teams / Skype for Business has been responding to TCP pings since Monday at 12:15 PM EST and has not produced issues across customers except for a brief period on Wednesday from 7:25 AM to 7:27 AM EST. We will continue to monitor and reopen this announcement if necessary.
Posted Feb 15, 2024 - 03:38 CAT
Investigating
As of 8:00 AM EST, we've observed that the test target utilized for Microsoft Teams / Skype for Business is not responding to TCP pings across several customer dashboards. It's important to note that while this issue affects many, not all dashboards are impacted.

Here's what you need to know:
- No Dashboard or UXI Sensor Issues: There are no issues with the UXI sensors or our dashboard itself. The test is operating as intended.
- Anycast Test Target: Our sensors leverage a Microsoft anycast test target to gauge network performance and estimate voice MOS. You can find more information about this test target in Microsoft's resource: https://learn.microsoft.com/en-us/skypeforbusiness/optimizing-your-network/media-quality-and-network-connectivity-performance#network-performance-requirements-from-a-skype-for-business-client-to-microsoft-network-edge
- Actionable Step: If you wish to mute notifications related to this test, you can do so under Settings -> Notifications.

We're actively monitoring the situation and will provide updates as we have them. Thank you for your patience and understanding.
Posted Feb 09, 2024 - 20:48 CAT
This incident affected: Dashboard.