Delay in metrics

Resolved

This incident has been resolved.
Posted Jun 30, 2025 - 18:41 CAT

Update

We are continuing to monitor for any further issues.
Posted Jun 30, 2025 - 18:33 CAT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2025 - 18:30 CAT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 30, 2025 - 18:29 CAT

Monitoring

We are monitoring after applying a patch
Posted Jun 30, 2025 - 18:29 CAT

Update

Users may see their sensor go offline but we expect the data to flow through once we resolve the underlying issue
Posted Jun 30, 2025 - 17:58 CAT

Investigating

We have noticed an issue with processing metrics from the sensors. We are investigating this and will update as know more
Posted Jun 30, 2025 - 17:21 CAT
This incident affected: Backend (Device gateway) and Notifications, UXI Sensor, Data Push Destinations.