Webhook Message Delays

Resolved

This incident has been resolved.
Posted Jun 18, 2026 - 16:52 CAT

Monitoring

We have restored the webhook alert processing. We are monitoring the situation to ensure it remains stable.
Posted Jun 17, 2026 - 17:17 CAT

Update

Webhook messages stopped being sent at 14:00 GMT.
Posted Jun 17, 2026 - 16:53 CAT

Investigating

We are investigating an issue with our Webhook pipeline. There is a delay in processing and sending Webhook messages.
Posted Jun 17, 2026 - 16:39 CAT
This incident affected: Backend (Data pipeline).