“Login via GreenLake” Not Working

Resolved

This incident has been resolved.
Posted Feb 11, 2025 - 16:08 CAT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 11, 2025 - 13:26 CAT

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 11, 2025 - 12:46 CAT

Investigating

Issue:
GreenLake users are currently unable to access the UXI dashboard by selecting “Login via GreenLake” directly on the dashboard login page.

Workaround:
Users can still access the UXI dashboard by first authenticating via GreenLake and then launching the UXI application from their GreenLake workspace.
Posted Feb 11, 2025 - 11:54 CAT
This incident affected: Dashboard.