Sensor Issue Outage

Resolved

This incident has been resolved.
Posted Jan 13, 2026 - 18:39 CAT

Update

We have fixed the issue which was affecting the issue pipeline and are monitoring the situation.
There were no delays in sending alerts or incidents.
The customers using data push destinations with issues will see duplicate data appearing as part of our recovery.
These customers will also have data from before we identified the problem which has data that is invalid. We suggest skipping over the data that is invalid and consuming from the start of the duplicate data which begins with the timestamp from 12 January 2026
Posted Jan 13, 2026 - 18:38 CAT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2026 - 18:30 CAT

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 13, 2026 - 17:04 CAT

Investigating

We are currently experiencing a problem with our Issue processing pipeline. Issues are out of sync between our systems. Additionally, we are seeing inconsistent Issue data.
Posted Jan 13, 2026 - 17:00 CAT
This incident affected: Dashboard, Notifications, and Data Push Destinations.