Unable to log in

Resolved

We have put a fix in place to prevent this issue from affecting the login process. We do not expect any further disruptions as a result.
Posted Jun 12, 2025 - 22:57 CAT

Update

The issues with our service provider seems to be partially restored. We will keep watching this situation in case there are further disruptions. Users may experience some difficulty logging in while our service provider works on restoring service operations completely.
Posted Jun 12, 2025 - 22:48 CAT

Monitoring

We are experiencing an outage with one of our service providers which is causing users to be unable to log into the dashboard or to experience some other issues.
We are monitoring the situation and will update as we obtain more information. Whilst we monitor this we will investigate alternative options to restore dashboard functionality
Posted Jun 12, 2025 - 20:52 CAT
This incident affected: Dashboard, Website, Notifications, API, Aruba UXI Android App, UXI Sensor, Data Push Destinations and Backend (Device gateway, Archival datastore, Time series datastore, Data pipeline, Central Integration).