Manage Sensors Settings Page Showing Inaccurate Information

Resolved

This issue has been resolved.
Posted Feb 17, 2026 - 19:16 CAT

Identified

We are currently investigating an issue where the Manage Sensors Settings page is showing the sensors as disabled and not assigned to a group. This is only a UI issue for this specific settings page and does not affect the sensor configuration or data.
Posted Feb 17, 2026 - 17:54 CAT
This incident affected: Dashboard.