Degraded Dashboard performance
Resolved
We have processed the backlog of data.
Posted Mar 16, 2023 - 15:39 CAT
Monitoring
We have scaled our infrastructure to deal with the increased load. Data on the dashboard will be delayed while we process the data backlog.
Posted Mar 16, 2023 - 11:57 CAT
Investigating
Due to an outage on the internet we are experiencing a greatly increased volume of issues from the sensors. We are busy scaling our infrastructure to deal with the increased load.
Posted Mar 16, 2023 - 10:39 CAT
This incident affected: Dashboard.