Data Processing Delay - Test Results, Issues, Incidents and Notifications
Resolved
This incident has been resolved.
Posted Apr 11, 2024 - 13:08 CAT
Monitoring
Our data processing services experienced a problem that resulted in a lower than normal processing rate of Test Results, Issues, Incidents and Notifications. No data was lost during this time. We were able to restore the service to normal operational capacity. We are catching up on the backlog. We should be caught up soon
Posted Apr 11, 2024 - 12:44 CAT
This incident affected: Dashboard, Notifications and Backend (Data pipeline).