Delayed Sending of Reports

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 15:08 CAT

Update

We are continuing to monitor for any further issues.
Posted Apr 01, 2025 - 14:51 CAT

Monitoring

We have addressed an issue that arose over the weekend that prevented scheduled and on demand reports from being sent. We have implemented a fix and are monitoring.
Posted Apr 01, 2025 - 14:51 CAT