New customer provisioning failures from the Greenlake Cloud Platform.

Resolved

We have observed no further instability, the issue has been resolved and new account provisioning should work as expected.
Posted Feb 18, 2026 - 16:11 CAT

Monitoring

We have identified an issue which cause new customer provisioning for User Experience Insight on the Greenlake Cloud Platform to fail. The issue has been resolved and we are currently monitoring the stability of the platform.
Posted Feb 18, 2026 - 15:48 CAT
This incident affected: Dashboard.