Data Push Destinations | Test Results Backfill
Resolved
All backfilling of data has been completed and Test Result delivery to Data Push Destination endpoints are back to normal rates
Posted Apr 08, 2024 - 21:42 CAT
Monitoring
We encountered a delay Test Results being sent to their Data Push Destination endpoints, but we've implemented a fix to resolve the issue. Currently, we are working on processing the backlog and restoring the system to normal operation.
Posted Apr 08, 2024 - 15:12 CAT