Missing YouTube Download Test Results
Resolved
We have implemented a workaround, and the measurements for the YouTube download test are now available.
Posted Jul 18, 2024 - 18:19 CAT
Identified
The measurements for the YouTube download test are currently unavailable. This is due to the underlying utility being blocked by YouTube. We are working on updating the utility to bypass this issue. The update is expected to be completed over the next week.
Posted Jul 16, 2024 - 17:04 CAT
This incident affected: UXI Sensor.