Ongoing Issue Confirmation

Resolved

The incident processing pipeline was operating at a reduced rate. We identified and resolved the issue, and monitored the pipeline as it returned to normal processing speed. During this period, some incidents may have been temporarily resolved and then re-opened, resulting in additional notifications being sent.
Posted Jun 30, 2025 - 23:59 CAT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2025 - 22:08 CAT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 30, 2025 - 21:39 CAT

Investigating

We have identified an issue with the Issue processing pipeline where, some ongoing issues are incorrectly showing as resolved on the dashboard.
Posted Jun 30, 2025 - 21:29 CAT
This incident affected: Dashboard.