Missing Information on Edit Test Form
Postmortem

After an update to the service that manages the tests on the Service & App Test page of our Dashboard we discovered that when a user were not being presented with custom test template values they have set. In addition, when the user tried to edit their custom test values the changes were were not being saved.

During Wednesday 10th 08:00 UTC and Thursday 11th 12:00 UTC users that tried to edit their tests with custom template values would have noticed that the values were not being saved.

Posted Apr 11, 2024 - 19:49 CAT

Resolved
This incident has been resolved.
Posted Apr 11, 2024 - 16:16 CAT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 11, 2024 - 14:16 CAT
Update
We are working on implementing a fix for this now
Posted Apr 11, 2024 - 13:16 CAT
Identified
There is an issue where test values on the Service & App Test page are not being displayed when editing the test
Posted Apr 11, 2024 - 13:11 CAT
This incident affected: Dashboard.