Issue processing test results
Resolved
The dashboard is fully functional again
Posted Jan 12, 2024 - 05:04 CAT
Monitoring
We noticed an issue processing test result metrics and slow loading of the dashboard. This has been mitigated and we are monitoring the situation.
At the moment we have a delay in the processing of the test results
Posted Jan 12, 2024 - 04:38 CAT
This incident affected: Dashboard and Backend (Time series datastore).