Librespeed Tests | Failure communicating with librespeed servers
Resolved
This incident has been resolved.
Posted Oct 23, 2024 - 08:39 CAT
Monitoring
As of October 22rd 2:30 AM UTC, we've observed that the Librespeed (librespeed.org) server is refusing connections.

What is the impact:
- Librespeed tests configured to automatically select a target are showing an error due to librespeed.org being unavailable.
- Creating or Editing a Librespeed test on the dashboard will not show a list of Servers to choose. It is still possible to specify a server

Here's what you need to know:
- No UXI Sensor Issues: There are no issues with the UXI sensors themselves.
- If you wish to mute notifications related to this test, you can do so under Settings -> Notifications.

We're actively monitoring the situation and will provide updates as we have them. Thank you for your patience and understanding.
Posted Oct 22, 2024 - 10:19 CAT
This incident affected: Dashboard and UXI Sensor.