Issue Processing Delay

Resolved

Between 10:39 UTC and 11:18 UTC the Issue processing pipeline had stalled. During this time, issues updates were not being processed. No issues were lost during this period. We were able to restore the pipeline and process the backlog of issues.
Posted Dec 09, 2025 - 13:29 CAT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 09, 2025 - 13:22 CAT

Investigating

We are experiencing an outage with our Issue processing pipeline. Some customers will notice a delay with in issues reflecting on the dashboard and data push destinations.
Posted Dec 09, 2025 - 13:21 CAT
This incident affected: Dashboard and Data Push Destinations.