Data Push Destinations | Test Results | Data Processing Delay
Resolved
The delay has been processed and we are processing data at the normal rate.
Posted Oct 04, 2024 - 16:54 CAT
Update
We are continuing to monitor for any further issues.
Posted Oct 04, 2024 - 15:47 CAT
Monitoring
A fix has been applied and we are processing the backlog of data. No data was lost.
Posted Oct 04, 2024 - 15:47 CAT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 04, 2024 - 15:40 CAT
Update
We are continuing to investigate this issue.
Posted Oct 04, 2024 - 15:39 CAT
Investigating
We are currently seeing a delay in processing Test Results in our Data Push Destination pipeline. We are investigating the issue.
Posted Oct 04, 2024 - 15:35 CAT
This incident affected: Data Push Destinations.