Test Configuration Rate Limit Error
Resolved
This incident has been resolved.
Posted Oct 24, 2023 - 19:46 CAT
Monitoring
At 8 AM EDT, a software change was made to our test configuration service. This change impacted tests where frequency and rate limit settings were ignored for some customers. The issue was discovered at 12:40 EDT and the change was rolled back at 1 PM EDT. A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2023 - 19:21 CAT
This incident affected: Dashboard.