Central Integration Partial Failures
Resolved
We have identified the issue which was causing the a partial outage of our integration with central. This has been resolved and you should see normal operation of the integration.
Posted Aug 04, 2023 - 13:24 CAT
Update
We are continuing to work on a fix for this issue.
Posted Aug 03, 2023 - 00:04 CAT
Identified
We have identified partial failures in the central integration. Specifically, this affects sending information from UXI to Central.
We will provide an update when we have more information.
Posted Aug 03, 2023 - 00:03 CAT
This incident affected: Backend (Central Integration).