Trouble logging into dashboard
Resolved
The third-party authentication provider has implemented a fix.
Posted Mar 13, 2023 - 18:36 CAT
Monitoring
Some users may experience problems logging into the Aruba UXI dashboard due to an issue with a third-party authentication provider. We are monitoring the situation.
Posted Mar 13, 2023 - 18:12 CAT
This incident affected: Dashboard.