Dashboard states incorrect

Resolved

This incident has been resolved.
Posted Oct 16, 2025 - 07:43 CAT

Update

We are continuing to work on a fix for this issue.
Posted Oct 15, 2025 - 17:35 CAT

Identified

We have encountered an issue which is affecting the state of the items on the dashboard. This will affect the color shown for some items. This does not affect any issues being produced or alerted on.
Posted Oct 15, 2025 - 17:34 CAT
This incident affected: Dashboard.