Service Test Editing Disabled
Resolved
This incident is resolved
Posted Sep 12, 2023 - 20:19 CAT
Monitoring
A fix has been implemented and we have re-enabled editing in the Service & App Tests settings page. We are continuing to monitor the situation.
Posted Sep 11, 2023 - 22:29 CAT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 11, 2023 - 19:47 CAT
Investigating
We have identified an issue when editing service tests on the dashboard. Whilst implementing a fix we have disabled the service test editing functionality in the Service & App Tests settings page.
Posted Sep 11, 2023 - 18:10 CAT
This incident affected: Dashboard.