UXI Dashboard Login and Provisioning Failing

Resolved

This incident has been resolved.
Posted Jan 21, 2026 - 20:26 CAT

Update

We are continuing to monitor for any further issues.
Posted Jan 21, 2026 - 20:25 CAT

Update

More details about the GLP outage are available at https://status.greenlake.hpe.com/
Posted Jan 21, 2026 - 18:31 CAT

Monitoring

The ongoing GLP outage is prevent UXI users from
- Logging in via Greenlake
- Provisioning the UXI dashboard
- Launching the UXI dashboard from Greenlake.
Posted Jan 21, 2026 - 18:07 CAT
This incident affected: Dashboard.