Issue alerting delayed

Resolved

This has been resolved. We apologize if there was a delay in being alerted about an issue.
We have ensured that this issue will not occur again.
Posted Sep 25, 2025 - 10:51 CAT

Monitoring

A fix has been implemented and we are monitoring the situation
Posted Sep 25, 2025 - 09:59 CAT

Investigating

Our issue alerting system started failing around 23:00 on 24 September. Customers using issue alerts (including webhooks) would have not received any notifications during this time.
This should not include alerting for incidents for the customers using AIOps
Posted Sep 25, 2025 - 07:15 CAT
This incident affected: Notifications.